Home > Cpu Usage > Compaq Cq42 Cpu Usage 100

Compaq Cq42 Cpu Usage 100

Contents

O. If it's not apparent from the name and the description of the service, enter the process name in Google and do a search for it. You can find a good, succinct report on the NTLDR error at www.microsoft.com/Default.aspx?kbd=314057 The cause is one of the followin: A. I had installed from XP cd then install the drivers from dell. http://smartnewsolutions.com/cpu-usage/why-does-my-cpu-usage-keep-going-up-and-down.html

how do i fix this? The ACPI has had issues with the battery, simply remove it and the CPU usage drops down to normal levels. However if i boot in to safe mode then its fine!RAM/HD have been changed with no effect.Fresh install of XP, never been on the net, nothing been plugged in to the Was this answer helpful? find this

Windows Vista Svchost.exe High Cpu Usage

If its XP then that may be the problem. aford10Dec 16, 2009, 7:51 AM Shadowbratt said: I am having the same exact problem with the same model Dell that I am repairing,Freshly loaded XP home with a microsoft disk.I build Privacy Policy Terms of Use

Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands HOWEVER.....I just restored my pc.....yet again, and after I got done downloading and installing all of the windows updates, minus SP3, IE7 and 8, and WMP11, I noticed it doing it

A decent pre-made rig can be bought, but I would build a pc from scratch if I was you. With free emulator like bluestacks you can easily do that.source: My compaq presario cq57 had issues so i did a full system recovery. It bogs down Internet speed, and is the first thing I delete on a new computer. Windows Vista Cpu Usage 100 Percent Good luck.

Just right click the ones that are not vital and select properties. Windows Vista Cpu Usage 100 All The Time Earlier my laptop used to shutdown due to overheating and then recover, but nowadays It' CPU usage (shown in task manager) goes up to 100% and it stops working completely. When he called back it was still running coolly and at very low CPU utilization. I will try to look into the settingsand see how I can get this bug right.

Thanks in advance. 24 5/29/2010 (11:15 am) by awesomeo awesomeo (2229 Posts) Sometimes high CPU usage is caused by a drive reverting to PIO mode. Svchost High Memory Usage Windows 7 TechnologyCoordinatorApr 8, 2009, 8:54 PM cjl said: Did you check the "show processes from all users" box? You can only upload photos smaller than 5 MB. now my problem is like upti la few weeks back..

Windows Vista Cpu Usage 100 All The Time

Reply 0 Reply 0 0 Mumbodog Dean Posts: 12,390 Member Since: ‎01-11-2010 Message 2 of 8 (5,401 Views) Report Inappropriate Content Re: Compaq Presario CQ62 - Why unnecessary 100% CPU usage? http://www.tomshardware.com/forum/260087-28-clean-install-usage Flag Permalink This was helpful (0) Collapse - No, You can't disable it! Windows Vista Svchost.exe High Cpu Usage See which SVCHOST is running the most and what is causing it. High Cpu Usage Vista Nothing Running when ever it was on pc used to get frozen and dint come out of screen saver for long may be it doesn't support on sp3 as its old.

Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion weblink It worked, laptop is now fine. I used "What's Running" and in XP it occasionlly uses a very small bit of CPU time. I had been chasing what I thought was a software problem but finally determined that it was a hardware problem. Windows Vista High Cpu Usage

Was this answer helpful? Discussions cover Windows installation, driver problems, crashes, upgrading, service packs, and other Windows Vista-related questions.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators General discussion 100 percent CPU usage caused by SVCHOST process, need help by So I called Dell, and after the usual checks of this and that (I usually have tried all those things before I ever call), the tech went off to talk to navigate here i could skype and have no issue, now i skype for 5 minute, and it crases my computer Report • #7 mickliq April 2, 2011 at 08:50:46 Do a little research

I upgraded my laptop's RAM to 1 GB.Even formated my laptop,but nothing has happened.Anyone having any solution for this?Thnkx in advance 12 9/30/2009 (5:15 pm) by lowbattery lowbattery (1 Posts) Wuauserv High Cpu Vista M. http://winhlp.com/node/10 Other reasons include viruses, faulty hardware, bad drivers, etc.

Solution to the CPU problem.....Go into the bios and set the CPU from compatible to normal....this should fix the problem,It worked on the machine I was working on.

That is unless you had XP w/SP3 installed.but it sounds like you did a clean install and before you got a firewall/antivirus up something snuk its way in. Possible Solution on 100 Percent CPU Utilization --Submitted by gwiljrhttp://forums.cnet.com/5208-12546_102-0.html?messageID=3028420#3028420 100 percent CPU usage caused by SVCHOST process --Submitted by callmebondhttp://forums.cnet.com/5208-12546_102-0.html?messageID=3027123#3027123 Check your system thoroughly for viruses and adware --Submitted by IAO 1 CODE Was this comment helpful? Cpu Usage 100 Percent Windows 7 Flag Permalink This was helpful (0) Collapse - Zone alarm is the problem by Golden swan / April 17, 2009 9:01 PM PDT In reply to: excellent question I have recently

Then you can get the correct drivers from Dell's website. Task manager? Go to Dell and download all the drivers for the system you have, after the fresh install of XP, install all the dell drivers. his comment is here korackJan 16, 2010, 10:23 PM Well at least I feel better that I'm not the only one with this issue(im at a fresh install of windows 7, previous install of win7

Loose or bad IDE/EIDE cable. aford10Apr 9, 2009, 5:54 AM joners said: Hi,Im getting the same issue myself on an acer laptop.Im running XP Pro Sp3 the disk install is a genuine one, that has been Flag Permalink This was helpful (0) Collapse - 100 percent CPU usage caused by SVCHOST process, need help by pervaiz41 / April 17, 2009 1:00 PM PDT In reply to: 100 solved 100% disk usage after clean boot 100% CPU Usage After Fresh Install solved Can I still keep my free windows 10 upgrade from 8.1 after a clean install?

anyway so what must have happened was the hard shutdown of the light switch must have messed with something on the motherboard and until I unplugged it to remove all of In addition to the microsoft knowledgebase article posted above, you can find a great deal of useful information on what to do by doing a Google search. Flag Permalink This was helpful (0) Collapse - See attached website for a description of SVCHOST process by JimLic / April 17, 2009 12:24 PM PDT In reply to: 100 percent I had vaguely noticed this before but hadn't paid much attention since it seems like it had always been that way.

i have unintalled and reinstalled the operating system ( windows 7 Ultimate ). However, after about 2 to 3 minutes these processes started spontaneously and CPU usage shot to 100% again. What happens in Safe Mode? 3 11/14/2005 (9:05 am) by admin Staff admin (24314 Posts) Excellent advice from 'the master geek', Raybay. Flag Permalink This was helpful (0) Collapse - excellent question by benhartman / April 17, 2009 12:56 PM PDT In reply to: 100 percent CPU usage caused by SVCHOST process, need

J. PsyKhiqZeroApr 7, 2009, 12:33 PM hit ctrl-alt delete click the processes tab, check under CPU, if everything is right system idle process should be taking the majority of your cpu. for me it was a printer 2006 driver now its june 2008 driver. Should it be replaced? › how do you overclock this pc ? › [Solved] How to make my rig colder? › CPU remains at 100 even with zero activity See More

I've been working on it for a week now. jimmysmittyApr 7, 2009, 11:58 AM I agree with TC. Do you regularly use a cleaning programs such as CCleaner-slim to remove all the accumulated internet crap & to disable useless apps from loading at startup & hogging the CPU & I never install drivers from Windows Update because of the strange issues they seem to cause. 28 6/21/2010 (2:01 pm) by indianaburn indianaburn (3 Posts) No I didnt.

What should I check? 40 answers Last reply Jul 23, 2010 Best Answer Apr 9, 2009 More about clean install usage dragonsprayerApr 7, 2009, 10:43 AM start with posting all the Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎08-22-2010 07:42 PM Check you installed program list (control panel) for the korackJan 20, 2010, 9:15 AM I think I have this one figured out!!!!!!So to recap how this all started. Try running process explorer to find where the spikes are coming from. 1 2 Next » About Contact Us Archives Glossary Forums Archive AdChoice Advertise AdChoices PCMag.com ExtremeTech