Home > Microsoft Security > Microsoft Security Essentials Slow To Startup

Microsoft Security Essentials Slow To Startup

And I haven't problems with MSE. #12 Hellion, Sep 5, 2012 Tom Verive New MemberJoined:Aug 14, 2012Messages:6Likes Received:0 I discovered that my slow boot up problems were not caused as As well as unloading all of those no longer needed temp files that may be lingering around. beldor replied Jan 7, 2017 at 8:43 PM WikiLeaks threatens to publish... This is after I have run the norton removal Tool. this contact form

My computer takes about 5-10 minutes to fully startup after I see the desktop screen. Usually, the answer will be in there somewhere, as it clearly shows how much resources each process is using. Start it to load a browser window, then click Help - Check For Updates. The New Rig Intel Core i7 860, Asus P7P55D Pro, Prolimatech Megahalems, Scythe Kama 120mm, Corsair 2x2GB DDR3-1600, WD Caviar 1TB Black, Radeon HD5850 1GB, Corsair HD620W, Silverstone Raven RV01, Win7 http://answers.microsoft.com/en-us/protect/forum/mse-protect_start/mse-security-essentials-43-windows-7-start-slow/4d33d740-5385-436e-a20f-f37c4be2d518

I recommend it to all who asks me about a good, free AV that won't bog their computer down. AllRightsReserved. You can configure Microsoft Security Essentials to exclude programs you are confident are safe and free from viruses. This process is automatic.

Note the name and path of the programs you would like to exclude from Microsoft Security Essentials. Stay logged in Sign up now! This site is completely free -- paid for by advertisers and donations. Even trying to start it manually doesn't speed it up.

I checked my Disk defrag and it is at 9%, I wouldn't think this would require a defrag...? Since security is needed, have you re-installed MSE (latest version)? I have down malware scan and spyware scans and all is clean. I have taken off this AV in the meantime until it gets fixed (re-installing MSE does not help).

I have seen this on numerous client computers running XP & Win7 at different locations. Photo Credits John Foxx/Stockbyte/Getty Images SHARE SHARE TWEET EMAIL Related Searches More Articles How to Get Music for PowerPoint How to Reset Windows Picture & Fax Viewer to the Default Settings To start viewing messages, select the forum that you want to visit from the selection below. Brook Waimarama Sanctuary 3D printing 14-01-2010,09:04 PM #5 Lizard View Profile View Forum Posts Private Message "time is running out" Join Date Dec 2004 Posts 571 Re: Slow Boot Times and

Loading... Anyway, I am going to uninstall and wait a few days and try it again... Uninstall Microsoft Security Essentials. 5. An entrepreneur, he has also written widely on business and finance.

You can open up the Task Manager while MSE is running, to see what processes are going on. http://smartnewsolutions.com/microsoft-security/windows-security-center-says-microsoft-security-essentials-is-turned-off.html When MSSE is installed. Don't select "Normal Startup" because that will recheck the entire startup list. ----------------------------------------------------------------- Let's see which programs and services you currently have auto-loading and running in the background. Sorry my broken English, I'm from Russia I had that problems with MS Security Essentials Anti-Virus.

I did go to Microsoft website to re-install the latest version of MSE, and still this didn't do anything to remedy the problems I was having. The program must be out dated. I would suggest you completely remove MSE & then re-install it from here, Microsoft Security Essentials - Free Antivirus for Windows Cheers, Drew #2 Drew, Feb 15, 2012 Trouble Noob WhispererJoined:Nov http://smartnewsolutions.com/microsoft-security/microsoft-security-essentials-updates-slow.html I feel as though I am going in circles here.

At any rate, something's running wide open that shouldn't be. To post a message, join us or sign in.Windows 7 MS Security Essentials slows down PC at startup Discussion in 'Windows Security' started by woeisme, Feb 15, 2012. And when I do this then i am asked for a restart so that the changes take effect.

You may have to register before you can post: click the register link above to proceed.

Select Do a system scan and save a logfile from the Main Menu. The detection engine would add 2 minutes (timed through Soluto) to my startup time, the only solution at the time was to uninstall. Your cache administrator is webmaster. Stay logged inLog in with FacebookLog in with TwitterLog in with Google Menu Forums ForumsQuick LinksSearch ForumsHistoryRecent PostsLive StreamUnanswered Threads Media MediaQuick LinksSearch MediaNew Media Resources ResourcesQuick LinksSearch ResourcesMost Active AuthorsLatest

O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\WINDOWS\system32\GPhotos.scr/200 O8 - Extra context menu item: Google Sidewiki... - res://C:\Program Files\Google\Google Toolbar\Component\GoogleToolbarDynamic_mui_en_D183CA64F05FDD98.dll/cmsidewiki.html O9 - Extra button: IE7Pro Preferences Uninstall any existing Internet security programs: Windows XP: Open the Start menu, click Run and type appwiz.cpl and press Enter. Internet Mail Yahoo! his comment is here Phantom010, Feb 21, 2011 #4 flavallee Frank Trusted Advisor Joined: May 12, 2002 Messages: 71,563 Every time that you uncheck or recheck one or more entries in the startup list and

The steps presented beloware designed to help in eliminating slow processor speed. 1. Stay logged in Toggle WidthStylewindowsForum v1.0.3HomeContact UsHelpTerms and Rules TopThis website is not affiliated, owned, or endorsed by Microsoft Corporation. For myself & all my customers, have never seen such a thing. Once you have selected all the programs you wish to exclude, click the "Add" button.

I ran MSconfig and chose the diagnostic option, which disabled all the startup programs, and it booted in 45s again. Other than your antivirus and firewall, most applications can be unchecked. When the scan is finished in less than 30 seconds, a log file will appear. I just want to know if anyone have come across this before and is there a fix/workaround?